Password Reset Emails Not Being Sent

Incident Report for Zapier

Resolved

This is now resolved.

You should be able to receive those emails from Zapier going forward. Also, we are currently going through and reprocessing emails that we not able to get send out during that issue, we can ensure you get that information.

Thanks again for your patience, and if you are still running into issues with email deliverability, please reach out to Zapier Support: https://zapier.com/app/get-help
Posted May 05, 2025 - 15:26 PDT

Monitoring

We have identified that this issue has affected more than just password reset emails, and is currently affecting multiple transactional email. This includes email address confirmation emails as well.

In addition, we have also implemented a fix to get these emails starting to send back out, and are monitoring the results.

Thanks again for your patience, and we'll provide any update here as soon as we can.
Posted May 05, 2025 - 13:53 PDT

Identified

We've identified an issue where password reset emails are not being sent to users attempting to reset their passwords. Our team is currently working on a fix to resolve this problem as quickly as possible. We apologize for any inconvenience this may cause and appreciate your patience as we work to get this resolved. We will provide another update once the issue is fixed.
Posted May 05, 2025 - 13:16 PDT
This incident affected: Website.